Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(590)

Unified Diff: Source/core/html/HTMLHRElement.h

Issue 171773008: Rename childNodeCount() / childNode() methods for clarity (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: Further renaming for consistency Created 6 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/frame/SmartClip.cpp ('k') | Source/core/html/HTMLTextFormControlElement.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/html/HTMLHRElement.h
diff --git a/Source/core/html/HTMLHRElement.h b/Source/core/html/HTMLHRElement.h
index 0b06bbe4650905e7e1db811ed1f7cb2857680524..6d67e7d9df7c11b5f9e1fbb8e946419e77f9b712 100644
--- a/Source/core/html/HTMLHRElement.h
+++ b/Source/core/html/HTMLHRElement.h
@@ -31,7 +31,7 @@ class HTMLHRElement FINAL : public HTMLElement {
public:
static PassRefPtr<HTMLHRElement> create(Document&);
- virtual bool canContainRangeEndPoint() const OVERRIDE { return hasChildNodes(); }
+ virtual bool canContainRangeEndPoint() const OVERRIDE { return hasChildren(); }
private:
explicit HTMLHRElement(Document&);
« no previous file with comments | « Source/core/frame/SmartClip.cpp ('k') | Source/core/html/HTMLTextFormControlElement.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698