Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(957)

Unified Diff: Source/core/frame/SmartClip.cpp

Issue 171773008: Rename childNodeCount() / childNode() methods for clarity (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: Further renaming for consistency Created 6 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/editing/markup.cpp ('k') | Source/core/html/HTMLHRElement.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/frame/SmartClip.cpp
diff --git a/Source/core/frame/SmartClip.cpp b/Source/core/frame/SmartClip.cpp
index 52f9b03dabd35fe7f9dd55c77a12029ce95d0838..ddebf18b139d06142b5d6227121f36796c841e4d 100644
--- a/Source/core/frame/SmartClip.cpp
+++ b/Source/core/frame/SmartClip.cpp
@@ -111,7 +111,7 @@ SmartClipData SmartClip::dataForRect(const IntRect& cropRect)
Vector<Node*> hitNodes;
collectOverlappingChildNodes(bestNode, resizedCropRect, hitNodes);
- if (hitNodes.isEmpty() || hitNodes.size() == bestNode->childNodeCount()) {
+ if (hitNodes.isEmpty() || hitNodes.size() == bestNode->countChildren()) {
hitNodes.clear();
hitNodes.append(bestNode);
}
« no previous file with comments | « Source/core/editing/markup.cpp ('k') | Source/core/html/HTMLHRElement.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698