Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(907)

Unified Diff: runtime/vm/snapshot_test.cc

Issue 16154017: Rename RuntimeError to CyclicIntializationError, as per spec. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Fix bad merge in js_helper.dart Created 7 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/vm/snapshot_test.cc
diff --git a/runtime/vm/snapshot_test.cc b/runtime/vm/snapshot_test.cc
index f80bb246bc0295a37cfb204335691c9ff45b3e32..d0d33653d5ffc4c27325246fb8147eb84c6235ed 100644
--- a/runtime/vm/snapshot_test.cc
+++ b/runtime/vm/snapshot_test.cc
@@ -920,7 +920,7 @@ UNIT_TEST_CASE(FullSnapshot) {
"}\n"
"class Expect {\n"
" static void equals(x, y) {\n"
- " if (x != y) throw new RuntimeError('not equal');\n"
+ " if (x != y) throw new ArgumentError('not equal');\n"
" }\n"
"}\n"
"class FieldsTest {\n"

Powered by Google App Engine
This is Rietveld 408576698