Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(217)

Unified Diff: fetch_configs/naclports.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/nacl.py ('k') | fetch_configs/pdfium.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/naclports.py
diff --git a/recipes/naclports.py b/fetch_configs/naclports.py
similarity index 89%
rename from recipes/naclports.py
rename to fetch_configs/naclports.py
index 10a0b28fb60030963bb23bbd2809c8a5479c4e5a..e631f2254639729b4e732c0cde7ae13ed18d9a79 100644
--- a/recipes/naclports.py
+++ b/fetch_configs/naclports.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Naclports(recipe_util.Recipe):
- """Basic Recipe class for naclports."""
+class Naclports(config_util.Config):
+ """Basic Config class for naclports."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/nacl.py ('k') | fetch_configs/pdfium.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698