Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(117)

Unified Diff: fetch_configs/infra_internal.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/infra.py ('k') | fetch_configs/ios.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/infra_internal.py
diff --git a/recipes/infra_internal.py b/fetch_configs/infra_internal.py
similarity index 86%
rename from recipes/infra_internal.py
rename to fetch_configs/infra_internal.py
index ad6afb9c34271cfadf0a2c87314beeaafa453e90..5643fc1114e9f4c9ae20566beb3f6cf1cdb05725 100644
--- a/recipes/infra_internal.py
+++ b/fetch_configs/infra_internal.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class InfraInternal(recipe_util.Recipe):
- """Basic Recipe class for the whole set of Infrastructure repositories."""
+class InfraInternal(config_util.Config):
+ """Basic Config class for the whole set of Infrastructure repositories."""
@staticmethod
def fetch_spec(_props):
« no previous file with comments | « fetch_configs/infra.py ('k') | fetch_configs/ios.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698