Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(140)

Unified Diff: fetch_configs/depot_tools.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/dartium.py ('k') | fetch_configs/fletch.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/depot_tools.py
diff --git a/recipes/depot_tools.py b/fetch_configs/depot_tools.py
similarity index 89%
rename from recipes/depot_tools.py
rename to fetch_configs/depot_tools.py
index 7c3b91cec50682dfa33cd90a4510e1d14ea4bd5f..f94864974199abf2768f80abdc7ec83d5331e303 100644
--- a/recipes/depot_tools.py
+++ b/fetch_configs/depot_tools.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class DepotTools(recipe_util.Recipe):
- """Basic Recipe class for DepotTools."""
+class DepotTools(config_util.Config):
+ """Basic Config class for DepotTools."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/dartium.py ('k') | fetch_configs/fletch.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698