Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(124)

Unified Diff: fetch_configs/dartium.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/dart.py ('k') | fetch_configs/depot_tools.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/dartium.py
diff --git a/recipes/dartium.py b/fetch_configs/dartium.py
similarity index 89%
rename from recipes/dartium.py
rename to fetch_configs/dartium.py
index d026533e8774f8bfed300dc1195aa0f6ee3a760c..230b8a5c7f613a4c03ddfe45299c2e8543bb935e 100644
--- a/recipes/dartium.py
+++ b/fetch_configs/dartium.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Dart(recipe_util.Recipe):
- """Basic Recipe class for Dart."""
+class Dart(config_util.Config):
+ """Basic Config class for Dart."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/dart.py ('k') | fetch_configs/depot_tools.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698