Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(632)

Unified Diff: fetch_configs/dart.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/crashpad.py ('k') | fetch_configs/dartium.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/dart.py
diff --git a/recipes/dart.py b/fetch_configs/dart.py
similarity index 89%
rename from recipes/dart.py
rename to fetch_configs/dart.py
index 2b4d78c0f25b820b9e43b2e70512cd0051737434..2500324d96bf89cf39b3b44e66d45f607004f7c7 100644
--- a/recipes/dart.py
+++ b/fetch_configs/dart.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Dart(recipe_util.Recipe):
- """Basic Recipe class for Dart."""
+class Dart(config_util.Config):
+ """Basic Config class for Dart."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/crashpad.py ('k') | fetch_configs/dartium.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698