Index: src/compiler/opcodes.h |
diff --git a/src/compiler/opcodes.h b/src/compiler/opcodes.h |
index e700066af2fbdcf12c496fcea36a7532ed463dca..eb9536174cff456ce65f5fc8069c6bca8c3a2a38 100644 |
--- a/src/compiler/opcodes.h |
+++ b/src/compiler/opcodes.h |
@@ -267,6 +267,7 @@ |
V(TruncateFloat64ToFloat32) \ |
V(TruncateFloat64ToInt32) \ |
V(TruncateInt64ToInt32) \ |
+ V(ChangeInt64ToFloat64) \ |
Benedikt Meurer
2015/10/30 09:42:08
This operator should not be named "ChangeFoo", bec
ahaas
2015/11/02 10:35:37
As titzer suggested, I renamed the operator to "Ro
|
V(BitcastFloat32ToInt32) \ |
V(BitcastFloat64ToInt64) \ |
V(BitcastInt32ToFloat32) \ |