|
Use more consistent naming for caching methods in NodeListsNodeData class
All the caching methods are now called addCache() / removeCache() / cached()
and overloading is used. The naming used to be a bit confusing, especially
for the addCacheWithAtomicName() method which was not taking an AtomicString
in argument.
R=eseidel, adamk
Committed: https://src.chromium.org/viewvc/blink?view=rev&revision=166869
|
Unified diffs |
Side-by-side diffs |
Delta from patch set |
Stats (+32 lines, -34 lines) |
Patch |
|
M |
Source/core/dom/ClassCollection.cpp
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
|
M |
Source/core/dom/ContainerNode.cpp
|
View
|
|
3 chunks |
+7 lines, -7 lines |
0 comments
|
Download
|
|
M |
Source/core/dom/Document.cpp
|
View
|
1
|
2 chunks |
+4 lines, -4 lines |
0 comments
|
Download
|
|
M |
Source/core/dom/Element.cpp
|
View
|
|
2 chunks |
+5 lines, -6 lines |
0 comments
|
Download
|
|
M |
Source/core/dom/NameNodeList.cpp
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
|
M |
Source/core/dom/NodeRareData.h
|
View
|
1
2
|
5 chunks |
+6 lines, -7 lines |
0 comments
|
Download
|
|
M |
Source/core/dom/TagCollection.cpp
|
View
|
|
1 chunk |
+2 lines, -2 lines |
0 comments
|
Download
|
|
M |
Source/core/html/HTMLCollection.cpp
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
|
M |
Source/core/html/HTMLNameCollection.cpp
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
|
M |
Source/core/html/LabelableElement.cpp
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
|
M |
Source/core/html/LabelsNodeList.h
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
|
M |
Source/core/html/LabelsNodeList.cpp
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
|
M |
Source/core/html/RadioNodeList.cpp
|
View
|
|
1 chunk |
+1 line, -1 line |
0 comments
|
Download
|
Total messages: 5 (0 generated)
|