Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(125)

Unified Diff: src/base/atomicops_internals_mac.h

Issue 1371083003: [presubmit] Enable readability/namespace linter checking. (Closed) Base URL: https://chromium.googlesource.com/v8/v8.git@master
Patch Set: Rebased. Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/base/atomicops_internals_atomicword_compat.h ('k') | src/base/atomicops_internals_mips64_gcc.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/base/atomicops_internals_mac.h
diff --git a/src/base/atomicops_internals_mac.h b/src/base/atomicops_internals_mac.h
index 84f9dbcd75802b88a64f73573a31b69cafaacbd0..c112506238adc6eea5a6ed3813a09408b6e06e68 100644
--- a/src/base/atomicops_internals_mac.h
+++ b/src/base/atomicops_internals_mac.h
@@ -210,6 +210,7 @@ inline Atomic64 Release_Load(volatile const Atomic64* ptr) {
#endif // defined(__LP64__)
#undef ATOMICOPS_COMPILER_BARRIER
-} } // namespace v8::base
+} // namespace base
+} // namespace v8
#endif // V8_BASE_ATOMICOPS_INTERNALS_MAC_H_
« no previous file with comments | « src/base/atomicops_internals_atomicword_compat.h ('k') | src/base/atomicops_internals_mips64_gcc.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698