Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(20)

Unified Diff: src/base/atomicops_internals_atomicword_compat.h

Issue 1371083003: [presubmit] Enable readability/namespace linter checking. (Closed) Base URL: https://chromium.googlesource.com/v8/v8.git@master
Patch Set: Rebased. Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/base/atomicops_internals_arm_gcc.h ('k') | src/base/atomicops_internals_mac.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/base/atomicops_internals_atomicword_compat.h
diff --git a/src/base/atomicops_internals_atomicword_compat.h b/src/base/atomicops_internals_atomicword_compat.h
index 0530ced2a4494147b9b52c27f967c68508bdd97e..4f758a72990acc22220431ef63a01c547ee48352 100644
--- a/src/base/atomicops_internals_atomicword_compat.h
+++ b/src/base/atomicops_internals_atomicword_compat.h
@@ -92,7 +92,8 @@ inline AtomicWord Release_Load(volatile const AtomicWord* ptr) {
reinterpret_cast<volatile const Atomic32*>(ptr));
}
-} } // namespace v8::base
+} // namespace base
+} // namespace v8
#endif // !defined(V8_HOST_ARCH_64_BIT)
« no previous file with comments | « src/base/atomicops_internals_arm_gcc.h ('k') | src/base/atomicops_internals_mac.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698