Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1121)

Unified Diff: tests/html/async_window_test.dart

Issue 12793003: Rename Timer.repeating to Timer.periodic. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/html/async_window_test.dart
diff --git a/tests/html/async_window_test.dart b/tests/html/async_window_test.dart
index 7410e4976eb6aaabfa6eda8ac18937ac2d0c65bd..6cdb5dda3bd8cd55d3cbd99559103ac2f08065d0 100644
--- a/tests/html/async_window_test.dart
+++ b/tests/html/async_window_test.dart
@@ -9,10 +9,10 @@ main() {
test('Timer', () {
new Timer(const Duration(milliseconds: 10), expectAsync0((){}));
});
- test('Timer.repeating', () {
+ test('Timer.periodic', () {
int counter = 0;
int id = null;
- new Timer.repeating(const Duration(milliseconds: 10),
+ new Timer.periodic(const Duration(milliseconds: 10),
expectAsyncUntil1(
(timer) {
if (counter == 3) {

Powered by Google App Engine
This is Rietveld 408576698