Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(802)

Unified Diff: chrome/browser/plugins/plugin_info_message_filter.h

Issue 12209008: Follow-on fixes and naming changes for https://codereview.chromium.org/12086077/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: Created 7 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/plugins/plugin_info_message_filter.h
===================================================================
--- chrome/browser/plugins/plugin_info_message_filter.h (revision 180620)
+++ chrome/browser/plugins/plugin_info_message_filter.h (working copy)
@@ -63,8 +63,8 @@
const std::string& resource,
ContentSetting* setting,
bool* is_default) const;
- void GrantAccess(const ChromeViewHostMsg_GetPluginInfo_Status& status,
- const FilePath& path) const;
+ void MaybeGrantAccess(const ChromeViewHostMsg_GetPluginInfo_Status& status,
+ const FilePath& path) const;
private:
int render_process_id_;
« no previous file with comments | « chrome/browser/plugins/chrome_plugin_service_filter.cc ('k') | chrome/browser/plugins/plugin_info_message_filter.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698