Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(15)

Unified Diff: tools/dom/src/CssClassSet.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tools/dom/src/CssClassSet.dart
diff --git a/tools/dom/src/CssClassSet.dart b/tools/dom/src/CssClassSet.dart
index 2c875b0d087fd951f7adc24deb7ecfe3422d5813..aefafa6dcf90819f9adb9130da6d092b4d34e11f 100644
--- a/tools/dom/src/CssClassSet.dart
+++ b/tools/dom/src/CssClassSet.dart
@@ -44,7 +44,7 @@ abstract class CssClassSet implements Set<String> {
String join([String separator]) => readClasses().join(separator);
- Iterable mappedBy(f(String element)) => readClasses().mappedBy(f);
+ Iterable mappedBy(f(String element)) => readClasses().map(f);
Iterable<String> where(bool f(String element)) => readClasses().where(f);

Powered by Google App Engine
This is Rietveld 408576698