Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(241)

Unified Diff: pkg/unittest/lib/compact_vm_config.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: pkg/unittest/lib/compact_vm_config.dart
diff --git a/pkg/unittest/lib/compact_vm_config.dart b/pkg/unittest/lib/compact_vm_config.dart
index cb21d4df5d944679cbe3aff2f02d6ab812e17fa2..6b46a656692fa6b755461cf08620b64748bc01ad 100644
--- a/pkg/unittest/lib/compact_vm_config.dart
+++ b/pkg/unittest/lib/compact_vm_config.dart
@@ -58,7 +58,7 @@ class CompactVMConfiguration extends VMConfiguration {
}
String _indent(String str) {
- return str.split("\n").mappedBy((line) => " $line").join("\n");
+ return str.split("\n").map((line) => " $line").join("\n");
}
void onSummary(int passed, int failed, int errors, List<TestCase> results,

Powered by Google App Engine
This is Rietveld 408576698