Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1278)

Unified Diff: remoting/host/desktop_process_entry.h

Issue 11970044: Merged all Chromoting Host code into remoting_core.dll (Windows). (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: host_ui_resource.h has been deleted. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: remoting/host/desktop_process_entry.h
diff --git a/remoting/host/desktop_process_entry.h b/remoting/host/desktop_process_entry.h
new file mode 100644
index 0000000000000000000000000000000000000000..a4c15e7cf43081f4ce99b8210865cd31409e4df1
--- /dev/null
+++ b/remoting/host/desktop_process_entry.h
@@ -0,0 +1,17 @@
+// Copyright (c) 2012 The Chromium Authors. All rights reserved.
+// Use of this source code is governed by a BSD-style license that can be
+// found in the LICENSE file.
+
+#ifndef REMOTING_HOST_DESKTOP_PROCESS_ENTRY_H_
+#define REMOTING_HOST_DESKTOP_PROCESS_ENTRY_H_
+
+#include "remoting/host/host_export.h"
+
+namespace remoting {
+
+// The desktop process's entry point.
+HOST_EXPORT int RunDesktopProcess(int argc, char** argv);
Sergey Ulanov 2013/01/18 21:14:55 Maybe call it DesktopProcessMain()?
alexeypa (please no reviews) 2013/01/18 22:06:10 There is already DesktopProcessMain() in remoting/
Sergey Ulanov 2013/01/24 20:02:11 I suggest that you rename DaemonProcessMain() to D
alexeypa (please no reviews) 2013/01/28 21:57:29 Done.
+
+} // namespace remoting
+
+#endif // REMOTING_HOST_DESKTOP_PROCESS_ENTRY_H_

Powered by Google App Engine
This is Rietveld 408576698