Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2604)

Unified Diff: sky/sdk/lib/framework/widgets/menu_item.dart

Issue 1182983002: Rename widgets/wrappers.dart to widgets/basic.dart (Closed) Base URL: git@github.com:domokit/mojo.git@master
Patch Set: Created 5 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « sky/sdk/lib/framework/widgets/menu_divider.dart ('k') | sky/sdk/lib/framework/widgets/modal_overlay.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sky/sdk/lib/framework/widgets/menu_item.dart
diff --git a/sky/sdk/lib/framework/widgets/menu_item.dart b/sky/sdk/lib/framework/widgets/menu_item.dart
index b06134a7035a202d28988d8ed090247a2803e9d8..b835bfc6445dd1fed58bad2e4ad762c030ab3e39 100644
--- a/sky/sdk/lib/framework/widgets/menu_item.dart
+++ b/sky/sdk/lib/framework/widgets/menu_item.dart
@@ -6,7 +6,7 @@ import 'button_base.dart';
import 'icon.dart';
import 'ink_well.dart';
import 'ui_node.dart';
-import 'wrappers.dart';
+import 'basic.dart';
const BoxDecoration _kHighlightDecoration = const BoxDecoration(
backgroundColor: const Color.fromARGB(102, 153, 153, 153)
« no previous file with comments | « sky/sdk/lib/framework/widgets/menu_divider.dart ('k') | sky/sdk/lib/framework/widgets/modal_overlay.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698