Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(11)

Unified Diff: sky/sdk/lib/framework/widgets/menu_divider.dart

Issue 1182983002: Rename widgets/wrappers.dart to widgets/basic.dart (Closed) Base URL: git@github.com:domokit/mojo.git@master
Patch Set: Created 5 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « sky/sdk/lib/framework/widgets/material.dart ('k') | sky/sdk/lib/framework/widgets/menu_item.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sky/sdk/lib/framework/widgets/menu_divider.dart
diff --git a/sky/sdk/lib/framework/widgets/menu_divider.dart b/sky/sdk/lib/framework/widgets/menu_divider.dart
index 89faa11dd308cbcdd03a552ee4e181059958f4bf..d403f0f35c8b55123aa5cbb508b9151dcd1a52aa 100644
--- a/sky/sdk/lib/framework/widgets/menu_divider.dart
+++ b/sky/sdk/lib/framework/widgets/menu_divider.dart
@@ -2,7 +2,7 @@
// Use of this source code is governed by a BSD-style license that can be
// found in the LICENSE file.
-import 'wrappers.dart';
+import 'basic.dart';
class MenuDivider extends Component {
MenuDivider({ Object key }) : super(key: key);
« no previous file with comments | « sky/sdk/lib/framework/widgets/material.dart ('k') | sky/sdk/lib/framework/widgets/menu_item.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698