Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(657)

Unified Diff: runtime/observatory/tests/service/debugger_inspect_test.dart

Issue 1153193006: Standardize on using "kind" to distinguish sub-varieties of a type. (Closed) Base URL: git@github.com:dart-lang/sdk.git@master
Patch Set: doc changes Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/observatory/tests/service/debugger_inspect_test.dart
diff --git a/runtime/observatory/tests/service/debugger_inspect_test.dart b/runtime/observatory/tests/service/debugger_inspect_test.dart
index fdbc4c7fa0d2a34a384e1a10ecab08c8cc5917e1..e6b8e9e00ff08287edc2aab0d051b40d728bf123 100644
--- a/runtime/observatory/tests/service/debugger_inspect_test.dart
+++ b/runtime/observatory/tests/service/debugger_inspect_test.dart
@@ -25,7 +25,7 @@ var tests = [
var subscription;
subscription = isolate.vm.events.stream.listen((ServiceEvent event) {
print(event);
- if (event.eventType == ServiceEvent.kInspect) {
+ if (event.kind == ServiceEvent.kInspect) {
expect((event.inspectee as Instance).clazz.name, equals('Point'));
subscription.cancel();
« no previous file with comments | « runtime/observatory/tests/service/coverage_test.dart ('k') | runtime/observatory/tests/service/debugging_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698