Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1607)

Unified Diff: runtime/observatory/tests/service/coverage_test.dart

Issue 1153193006: Standardize on using "kind" to distinguish sub-varieties of a type. (Closed) Base URL: git@github.com:dart-lang/sdk.git@master
Patch Set: doc changes Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/observatory/tests/service/coverage_test.dart
diff --git a/runtime/observatory/tests/service/coverage_test.dart b/runtime/observatory/tests/service/coverage_test.dart
index 9a4fc590b8f8c0f1a005ca9e6e1d16afb2d786ec..1f75644e68901dd32f7d05c874a7d73a10cacb50 100644
--- a/runtime/observatory/tests/service/coverage_test.dart
+++ b/runtime/observatory/tests/service/coverage_test.dart
@@ -58,7 +58,7 @@ var tests = [
// Set up a listener to wait for breakpoint events.
Completer completer = new Completer();
isolate.vm.events.stream.listen((ServiceEvent event) {
- if (event.eventType == ServiceEvent.kPauseBreakpoint) {
+ if (event.kind == ServiceEvent.kPauseBreakpoint) {
print('Breakpoint reached');
completer.complete();
}
« no previous file with comments | « runtime/observatory/tests/service/code_test.dart ('k') | runtime/observatory/tests/service/debugger_inspect_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698