Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(580)

Unified Diff: runtime/observatory/tests/service/code_test.dart

Issue 1153193006: Standardize on using "kind" to distinguish sub-varieties of a type. (Closed) Base URL: git@github.com:dart-lang/sdk.git@master
Patch Set: doc changes Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/observatory/tests/service/code_test.dart
diff --git a/runtime/observatory/tests/service/code_test.dart b/runtime/observatory/tests/service/code_test.dart
index 99c5f16abd53bf16e25b0b0d55b332b650cffab2..6b74b392b030e511242b95c5939961ece29292bc 100644
--- a/runtime/observatory/tests/service/code_test.dart
+++ b/runtime/observatory/tests/service/code_test.dart
@@ -35,7 +35,7 @@ var tests = [
// Set up a listener to wait for breakpoint events.
Completer completer = new Completer();
isolate.vm.events.stream.listen((ServiceEvent event) {
- if (event.eventType == ServiceEvent.kPauseBreakpoint) {
+ if (event.kind == ServiceEvent.kPauseBreakpoint) {
print('Breakpoint reached');
completer.complete();
}
« no previous file with comments | « runtime/observatory/tests/service/break_on_activation_test.dart ('k') | runtime/observatory/tests/service/coverage_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698