Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(661)

Unified Diff: runtime/vm/object.h

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/vm/object.h
diff --git a/runtime/vm/object.h b/runtime/vm/object.h
index 27d9e82cb59b2fb057bc8acfb42a0a017b70bd3d..79aedd038d08ce1755b7b11a0ef2ca445a6d96c3 100644
--- a/runtime/vm/object.h
+++ b/runtime/vm/object.h
@@ -3048,7 +3048,7 @@ class Library : public Object {
static RawLibrary* ConvertLibrary();
static RawLibrary* CoreLibrary();
static RawLibrary* CollectionLibrary();
- static RawLibrary* DebuggerLibrary();
+ static RawLibrary* DeveloperLibrary();
static RawLibrary* InternalLibrary();
static RawLibrary* IsolateLibrary();
static RawLibrary* MathLibrary();

Powered by Google App Engine
This is Rietveld 408576698