Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(94)

Unified Diff: runtime/vm/bootstrap.h

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/vm/bootstrap.h
diff --git a/runtime/vm/bootstrap.h b/runtime/vm/bootstrap.h
index 21341748d726ddcc3a1feb5322bd8a20331ffb23..76758b624b0e3e3f19ef883b0f6bc68ba26aa270 100644
--- a/runtime/vm/bootstrap.h
+++ b/runtime/vm/bootstrap.h
@@ -24,7 +24,7 @@ class Bootstrap : public AllStatic {
static const char* core_source_paths_[];
static const char* collection_source_paths_[];
static const char* convert_source_paths_[];
- static const char* debugger_source_paths_[];
+ static const char* developer_source_paths_[];
static const char* _internal_source_paths_[];
static const char* isolate_source_paths_[];
static const char* json_source_paths_[];
@@ -39,7 +39,7 @@ class Bootstrap : public AllStatic {
static const char* core_patch_paths_[];
static const char* collection_patch_paths_[];
static const char* convert_patch_paths_[];
- static const char* debugger_patch_paths_[];
+ static const char* developer_patch_paths_[];
static const char* _internal_patch_paths_[];
static const char* isolate_patch_paths_[];
static const char* math_patch_paths_[];

Powered by Google App Engine
This is Rietveld 408576698