Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(487)

Unified Diff: runtime/vm/bootstrap.cc

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/vm/bootstrap.cc
diff --git a/runtime/vm/bootstrap.cc b/runtime/vm/bootstrap.cc
index bdb144f41af99f235ea9ff7320193ca1ecedf57f..c76ea3ae04bcf2464d792ad8dec08826a8e06fef 100644
--- a/runtime/vm/bootstrap.cc
+++ b/runtime/vm/bootstrap.cc
@@ -47,10 +47,10 @@ static bootstrap_lib_props bootstrap_libraries[] = {
collection,
Bootstrap::collection_source_paths_,
Bootstrap::collection_patch_paths_),
- INIT_LIBRARY(ObjectStore::kDebugger,
- debugger,
- Bootstrap::debugger_source_paths_,
- Bootstrap::debugger_patch_paths_),
+ INIT_LIBRARY(ObjectStore::kDeveloper,
+ developer,
+ Bootstrap::developer_source_paths_,
+ Bootstrap::developer_patch_paths_),
INIT_LIBRARY(ObjectStore::kInternal,
_internal,
Bootstrap::_internal_source_paths_,

Powered by Google App Engine
This is Rietveld 408576698