Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1088)

Unified Diff: runtime/lib/developer_sources.gypi

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/lib/developer_sources.gypi
diff --git a/runtime/lib/debugger_sources.gypi b/runtime/lib/developer_sources.gypi
similarity index 53%
rename from runtime/lib/debugger_sources.gypi
rename to runtime/lib/developer_sources.gypi
index 3f54e81a0d5b0112ae67d6f0a86128a008bc3ac0..4bedb6797d70c34268643690e6172c15466d3a4b 100644
--- a/runtime/lib/debugger_sources.gypi
+++ b/runtime/lib/developer_sources.gypi
@@ -1,13 +1,13 @@
-# Copyright (c) 2013, the Dart project authors. Please see the AUTHORS file
+# Copyright (c) 2015, the Dart project authors. Please see the AUTHORS file
# for details. All rights reserved. Use of this source code is governed by a
# BSD-style license that can be found in the LICENSE file.
-# Sources visible via dart:debugger library.
+# Sources visible via dart:developer library.
{
'sources': [
- 'debugger.cc',
- 'debugger.dart',
+ 'developer.cc',
+ 'developer.dart',
],
}

Powered by Google App Engine
This is Rietveld 408576698