Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(541)

Unified Diff: runtime/lib/developer.dart

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/lib/developer.dart
diff --git a/tests/compiler/dart2js_extra/deferred_fail_and_retry_lib.dart b/runtime/lib/developer.dart
similarity index 73%
copy from tests/compiler/dart2js_extra/deferred_fail_and_retry_lib.dart
copy to runtime/lib/developer.dart
index bf021a41818cb8a50e539b0689f4b8624792fd74..f62ef8b300dea3f382f019147ad66a952de17d4d 100644
--- a/tests/compiler/dart2js_extra/deferred_fail_and_retry_lib.dart
+++ b/runtime/lib/developer.dart
@@ -2,6 +2,4 @@
// for details. All rights reserved. Use of this source code is governed by a
// BSD-style license that can be found in the LICENSE file.
-foo() {
- return "loaded";
-}
+patch bool debugger({bool when: true, String msg}) native "Developer_debugger";

Powered by Google App Engine
This is Rietveld 408576698