Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(5)

Unified Diff: lib/html/src/_Collections.dart

Issue 11230011: Make hasNext a getter instead of a method. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Remove unused variable. Created 8 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « lib/html/dartium/html_dartium.dart ('k') | lib/html/src/_ListIterators.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: lib/html/src/_Collections.dart
diff --git a/lib/html/src/_Collections.dart b/lib/html/src/_Collections.dart
index 9096fc6b2dcc2f80a244840103dbf0bf117385ff..eb9749442b7e75d48ae99d268b9bac00ded98894 100644
--- a/lib/html/src/_Collections.dart
+++ b/lib/html/src/_Collections.dart
@@ -54,6 +54,6 @@ class _Collections {
}
static bool isEmpty(Iterable<Object> iterable) {
- return !iterable.iterator().hasNext();
+ return !iterable.iterator().hasNext;
}
}
« no previous file with comments | « lib/html/dartium/html_dartium.dart ('k') | lib/html/src/_ListIterators.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698