Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(724)

Unified Diff: Source/core/html/imports/HTMLImport.h

Issue 1042613002: Rename isDone() to hasFinishedLoading() for HTMLImport (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Change name. Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/dom/custom/CustomElementScheduler.cpp ('k') | Source/core/html/imports/HTMLImportChild.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/html/imports/HTMLImport.h
diff --git a/Source/core/html/imports/HTMLImport.h b/Source/core/html/imports/HTMLImport.h
index 1814324bee3db808b4fecb43f981aae557e03609..9cde31d6b05597742621e6ce83f391a239c4eed2 100644
--- a/Source/core/html/imports/HTMLImport.h
+++ b/Source/core/html/imports/HTMLImport.h
@@ -110,7 +110,7 @@ public:
void appendImport(HTMLImport*);
virtual Document* document() const = 0;
- virtual bool isDone() const = 0; // FIXME: Should be renamed to haveFinishedLoading()
+ virtual bool hasFinishedLoading() const = 0;
virtual HTMLImportLoader* loader() const { return nullptr; }
virtual void stateWillChange() { }
virtual void stateDidChange();
« no previous file with comments | « Source/core/dom/custom/CustomElementScheduler.cpp ('k') | Source/core/html/imports/HTMLImportChild.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698