Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(740)

Unified Diff: Source/core/svg/SVGSwitchElement.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/svg/SVGSwitchElement.h ('k') | Source/core/svg/SVGSymbolElement.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/svg/SVGSwitchElement.cpp
diff --git a/Source/core/svg/SVGSwitchElement.cpp b/Source/core/svg/SVGSwitchElement.cpp
index bab15a76a4e88d25e5fe2a857a19a49dbda46642..85dd756b9194e91ff3fa9776d6edb10fbc7de65d 100644
--- a/Source/core/svg/SVGSwitchElement.cpp
+++ b/Source/core/svg/SVGSwitchElement.cpp
@@ -36,7 +36,7 @@ inline SVGSwitchElement::SVGSwitchElement(Document& document)
DEFINE_NODE_FACTORY(SVGSwitchElement)
-LayoutObject* SVGSwitchElement::createLayoutObject(const LayoutStyle&)
+LayoutObject* SVGSwitchElement::createLayoutObject(const ComputedStyle&)
{
return new LayoutSVGTransformableContainer(this);
}
« no previous file with comments | « Source/core/svg/SVGSwitchElement.h ('k') | Source/core/svg/SVGSymbolElement.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698