Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(47)

Unified Diff: Source/core/svg/SVGSwitchElement.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/svg/SVGStyleElement.h ('k') | Source/core/svg/SVGSwitchElement.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/svg/SVGSwitchElement.h
diff --git a/Source/core/svg/SVGSwitchElement.h b/Source/core/svg/SVGSwitchElement.h
index e7e99843ea65127b6ef047558e973382b5672068..d81e7eb5398e26e464d8bf92389e7deb975d18ca 100644
--- a/Source/core/svg/SVGSwitchElement.h
+++ b/Source/core/svg/SVGSwitchElement.h
@@ -34,7 +34,7 @@ public:
private:
explicit SVGSwitchElement(Document&);
- virtual LayoutObject* createLayoutObject(const LayoutStyle&) override;
+ virtual LayoutObject* createLayoutObject(const ComputedStyle&) override;
};
} // namespace blink
« no previous file with comments | « Source/core/svg/SVGStyleElement.h ('k') | Source/core/svg/SVGSwitchElement.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698