Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(782)

Unified Diff: Source/core/dom/shadow/InsertionPoint.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/dom/VisitedLinkState.h ('k') | Source/core/dom/shadow/InsertionPoint.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/dom/shadow/InsertionPoint.h
diff --git a/Source/core/dom/shadow/InsertionPoint.h b/Source/core/dom/shadow/InsertionPoint.h
index ffec4fe766090ef1a29a76e20e4f5b410295e672..7e12bb4c48538624a7f932c2aa2385c9931eeb59 100644
--- a/Source/core/dom/shadow/InsertionPoint.h
+++ b/Source/core/dom/shadow/InsertionPoint.h
@@ -71,7 +71,7 @@ public:
protected:
InsertionPoint(const QualifiedName&, Document&);
- virtual bool layoutObjectIsNeeded(const LayoutStyle&) override;
+ virtual bool layoutObjectIsNeeded(const ComputedStyle&) override;
virtual void childrenChanged(const ChildrenChange&) override;
virtual InsertionNotificationRequest insertedInto(ContainerNode*) override;
virtual void removedFrom(ContainerNode*) override;
« no previous file with comments | « Source/core/dom/VisitedLinkState.h ('k') | Source/core/dom/shadow/InsertionPoint.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698