Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(898)

Unified Diff: Source/core/dom/shadow/InsertionPoint.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/dom/shadow/InsertionPoint.h ('k') | Source/core/editing/ApplyBlockElementCommand.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/dom/shadow/InsertionPoint.cpp
diff --git a/Source/core/dom/shadow/InsertionPoint.cpp b/Source/core/dom/shadow/InsertionPoint.cpp
index 6b639470f458374af6bac5bedca12e6c0dce8471..f02bbba1e7158242667bf2d8505ac497be6f8a13 100644
--- a/Source/core/dom/shadow/InsertionPoint.cpp
+++ b/Source/core/dom/shadow/InsertionPoint.cpp
@@ -185,7 +185,7 @@ PassRefPtrWillBeRawPtr<StaticNodeList> InsertionPoint::getDistributedNodes()
return StaticNodeList::adopt(nodes);
}
-bool InsertionPoint::layoutObjectIsNeeded(const LayoutStyle& style)
+bool InsertionPoint::layoutObjectIsNeeded(const ComputedStyle& style)
{
return !isActive() && HTMLElement::layoutObjectIsNeeded(style);
}
« no previous file with comments | « Source/core/dom/shadow/InsertionPoint.h ('k') | Source/core/editing/ApplyBlockElementCommand.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698