Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1400)

Unified Diff: Source/core/layout/LayoutButton.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutButton.h ('k') | Source/core/layout/LayoutCounter.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutButton.cpp
diff --git a/Source/core/layout/LayoutButton.cpp b/Source/core/layout/LayoutButton.cpp
index 70ee9a8866827585c673fe31d6e457ca744da1d8..84a4e0211976716c3c632dea895e3b471086e1cf 100644
--- a/Source/core/layout/LayoutButton.cpp
+++ b/Source/core/layout/LayoutButton.cpp
@@ -61,7 +61,7 @@ void LayoutButton::removeChild(LayoutObject* oldChild)
}
}
-void LayoutButton::updateAnonymousChildStyle(const LayoutObject& child, LayoutStyle& childStyle) const
+void LayoutButton::updateAnonymousChildStyle(const LayoutObject& child, ComputedStyle& childStyle) const
{
ASSERT(!m_inner || &child == m_inner);
« no previous file with comments | « Source/core/layout/LayoutButton.h ('k') | Source/core/layout/LayoutCounter.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698