Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1230)

Unified Diff: Source/core/layout/LayoutButton.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutBoxModelObject.cpp ('k') | Source/core/layout/LayoutButton.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutButton.h
diff --git a/Source/core/layout/LayoutButton.h b/Source/core/layout/LayoutButton.h
index 517dc2427d3efb3fc35e5a8956b0d95d670be2d6..d690180a0ef3f437d384f1e318195a0824f6bd28 100644
--- a/Source/core/layout/LayoutButton.h
+++ b/Source/core/layout/LayoutButton.h
@@ -52,7 +52,7 @@ public:
virtual int baselinePosition(FontBaseline, bool firstLine, LineDirectionMode, LinePositionMode) const override;
private:
- virtual void updateAnonymousChildStyle(const LayoutObject& child, LayoutStyle& childStyle) const override;
+ virtual void updateAnonymousChildStyle(const LayoutObject& child, ComputedStyle& childStyle) const override;
virtual bool hasLineIfEmpty() const override { return isHTMLInputElement(node()); }
« no previous file with comments | « Source/core/layout/LayoutBoxModelObject.cpp ('k') | Source/core/layout/LayoutButton.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698