Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1777)

Unified Diff: base/scoped_temp_dir.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/scoped_native_library.h ('k') | base/sha1.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/scoped_temp_dir.h
===================================================================
--- base/scoped_temp_dir.h (revision 95578)
+++ base/scoped_temp_dir.h (working copy)
@@ -16,10 +16,10 @@
// (CreateUniqueTempDir, CreateUniqueTempDirUnderPath, and Set) must have
// intervening calls to Delete or Take, or the calls will fail.
-#include "base/base_api.h"
+#include "base/base_export.h"
#include "base/file_path.h"
-class BASE_API ScopedTempDir {
+class BASE_EXPORT ScopedTempDir {
public:
// No directory is owned/created initially.
ScopedTempDir();
« no previous file with comments | « base/scoped_native_library.h ('k') | base/sha1.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698