Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(266)

Unified Diff: base/mac/os_crash_dumps.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/mac/objc_property_releaser.h ('k') | base/mac/scoped_nsautorelease_pool.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/mac/os_crash_dumps.h
===================================================================
--- base/mac/os_crash_dumps.h (revision 95578)
+++ base/mac/os_crash_dumps.h (working copy)
@@ -5,7 +5,7 @@
#ifndef BASE_MAC_OS_CRASH_DUMPS_H_
#define BASE_MAC_OS_CRASH_DUMPS_H_
-#include "base/base_api.h"
+#include "base/base_export.h"
namespace base {
namespace mac {
@@ -14,7 +14,7 @@
// process a Chrome crash when debugging symbols are available. This
// translates into a long wait until the process actually dies. This call
// disables Apple Crash Reporter entirely.
-BASE_API void DisableOSCrashDumps();
+BASE_EXPORT void DisableOSCrashDumps();
} // namespace mac
} // namespace base
« no previous file with comments | « base/mac/objc_property_releaser.h ('k') | base/mac/scoped_nsautorelease_pool.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698