Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2270)

Unified Diff: base/mac/objc_property_releaser.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/mac/mac_util.h ('k') | base/mac/os_crash_dumps.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/mac/objc_property_releaser.h
===================================================================
--- base/mac/objc_property_releaser.h (revision 95578)
+++ base/mac/objc_property_releaser.h (working copy)
@@ -8,7 +8,7 @@
#import <Foundation/Foundation.h>
-#include "base/base_api.h"
+#include "base/base_export.h"
namespace base {
namespace mac {
@@ -83,7 +83,7 @@
// will only operate on instance variables in the immediate object in which
// the property releaser is placed.
-class BASE_API ObjCPropertyReleaser {
+class BASE_EXPORT ObjCPropertyReleaser {
public:
// ObjCPropertyReleaser can only be owned by an Objective-C object, so its
// memory is always guaranteed to be 0-initialized. Not defining the default
« no previous file with comments | « base/mac/mac_util.h ('k') | base/mac/os_crash_dumps.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698