Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3619)

Unified Diff: base/callback_internal.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/base_export.h ('k') | base/command_line.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/callback_internal.h
===================================================================
--- base/callback_internal.h (revision 95578)
+++ base/callback_internal.h (working copy)
@@ -11,7 +11,7 @@
#include <stddef.h>
-#include "base/base_api.h"
+#include "base/base_export.h"
#include "base/memory/ref_counted.h"
namespace base {
@@ -54,7 +54,7 @@
// Holds the Callback methods that don't require specialization to reduce
// template bloat.
-class BASE_API CallbackBase {
+class BASE_EXPORT CallbackBase {
public:
// Returns true if Callback is null (doesn't refer to anything).
bool is_null() const;
« no previous file with comments | « base/base_export.h ('k') | base/command_line.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698