Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(589)

Unified Diff: tests/gclient_utils_test.py

Issue 3324007: Rename retcode to returncode to be consistent with subprocess. (Closed)
Patch Set: Created 10 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tests/fake_repos.py ('k') | trychange.py » ('j') | trychange.py » ('J')
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tests/gclient_utils_test.py
diff --git a/tests/gclient_utils_test.py b/tests/gclient_utils_test.py
index 43c5dd911aa946f3529057ac8c6a1963dad73095..4b230cb211732859fbfdde4a14495b62f1e02298 100755
--- a/tests/gclient_utils_test.py
+++ b/tests/gclient_utils_test.py
@@ -65,7 +65,7 @@ class CheckCallTestCase(GclientUtilBase):
except gclient_utils.CheckCallError, e:
self.assertEqual(e.command, args)
self.assertEqual(e.cwd, None)
- self.assertEqual(e.retcode, 42)
+ self.assertEqual(e.returncode, 42)
self.assertEqual(e.stdout, 'bleh')
self.assertEqual(e.stderr, 'foo')
« no previous file with comments | « tests/fake_repos.py ('k') | trychange.py » ('j') | trychange.py » ('J')

Powered by Google App Engine
This is Rietveld 408576698