Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1409)

Unified Diff: tests/fake_repos.py

Issue 3324007: Rename retcode to returncode to be consistent with subprocess. (Closed)
Patch Set: Created 10 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « gclient_utils.py ('k') | tests/gclient_utils_test.py » ('j') | trychange.py » ('J')
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tests/fake_repos.py
diff --git a/tests/fake_repos.py b/tests/fake_repos.py
index a797e64fcff36ac55b6b120367ff3a8a170fc213..aa07dfa584e79e2cfd132c83035bf24d71d062ad 100755
--- a/tests/fake_repos.py
+++ b/tests/fake_repos.py
@@ -596,7 +596,7 @@ class FakeReposTestBase(unittest.TestCase):
self.assertEquals(expected, result, msg)
def check(self, expected, results):
- """Checks stdout, stderr, retcode."""
+ """Checks stdout, stderr, returncode."""
self.checkString(expected[0], results[0])
self.checkString(expected[1], results[1])
self.assertEquals(expected[2], results[2])
« no previous file with comments | « gclient_utils.py ('k') | tests/gclient_utils_test.py » ('j') | trychange.py » ('J')

Powered by Google App Engine
This is Rietveld 408576698