Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(107)

Unified Diff: Source/core/imagebitmap/ImageBitmapFactories.cpp

Issue 977113003: Rename renderer() to layoutObject(). (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: Rebase to master Created 5 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/imagebitmap/ImageBitmapFactories.cpp
diff --git a/Source/core/imagebitmap/ImageBitmapFactories.cpp b/Source/core/imagebitmap/ImageBitmapFactories.cpp
index 80e576fbce14bc92b387d9ca0f4b58de2e7f73b5..059ceba0c942989cd4793c51d98bd58fd0e43863 100644
--- a/Source/core/imagebitmap/ImageBitmapFactories.cpp
+++ b/Source/core/imagebitmap/ImageBitmapFactories.cpp
@@ -54,7 +54,7 @@ namespace blink {
static LayoutSize sizeFor(HTMLImageElement* image)
{
if (ImageResource* cachedImage = image->cachedImage())
- return cachedImage->imageSizeForRenderer(image->renderer(), 1.0f); // FIXME: Not sure about this.
+ return cachedImage->imageSizeForRenderer(image->layoutObject(), 1.0f); // FIXME: Not sure about this.
return LayoutSize();
}

Powered by Google App Engine
This is Rietveld 408576698