Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(536)

Unified Diff: lib/runtime/dart_runtime.dart

Issue 954773003: rename package:ddc to package:dev_compiler (Closed) Base URL: git@github.com:dart-lang/dev_compiler.git@master
Patch Set: Created 5 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « bin/edit_files.dart ('k') | lib/src/checker/checker.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: lib/runtime/dart_runtime.dart
diff --git a/lib/runtime/dart_runtime.dart b/lib/runtime/dart_runtime.dart
index 0caf74125c58dd8bc540af9f65aec32dafd8de58..7b6ec4f83cd72dbb3c2f4354075f407af8ae9ad3 100644
--- a/lib/runtime/dart_runtime.dart
+++ b/lib/runtime/dart_runtime.dart
@@ -6,7 +6,7 @@ library ddc.runtime.dart_runtime;
import 'dart:mirrors';
-import 'package:ddc/config.dart';
+import 'package:dev_compiler/config.dart';
dynamic dload(dynamic obj, String field) {
var symbol = new Symbol(field);
« no previous file with comments | « bin/edit_files.dart ('k') | lib/src/checker/checker.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698