Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1459)

Unified Diff: Source/core/paint/PartPainter.h

Issue 931003002: Move and rename RenderPart to LayoutPart. (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 5 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/page/scrolling/ScrollingCoordinator.cpp ('k') | Source/core/paint/PartPainter.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/paint/PartPainter.h
diff --git a/Source/core/paint/PartPainter.h b/Source/core/paint/PartPainter.h
index 9896d7d7351a3eae7136e262d40696e6f05eaad2..c1276c20ae330c64b111acc8783bd2cf43316a21 100644
--- a/Source/core/paint/PartPainter.h
+++ b/Source/core/paint/PartPainter.h
@@ -9,17 +9,17 @@ namespace blink {
struct PaintInfo;
class LayoutPoint;
-class RenderPart;
+class LayoutPart;
class PartPainter {
public:
- PartPainter(RenderPart& renderPart) : m_renderPart(renderPart) { }
+ PartPainter(LayoutPart& layoutPart) : m_layoutPart(layoutPart) { }
void paint(const PaintInfo&, const LayoutPoint&);
void paintContents(const PaintInfo&, const LayoutPoint&);
private:
- RenderPart& m_renderPart;
+ LayoutPart& m_layoutPart;
};
} // namespace blink
« no previous file with comments | « Source/core/page/scrolling/ScrollingCoordinator.cpp ('k') | Source/core/paint/PartPainter.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698