Chromium Code Reviews

Unified Diff: Source/core/html/HTMLObjectElement.h

Issue 931003002: Move and rename RenderPart to LayoutPart. (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 5 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
« no previous file with comments | « Source/core/html/HTMLFrameOwnerElement.cpp ('k') | Source/core/html/HTMLObjectElement.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/html/HTMLObjectElement.h
diff --git a/Source/core/html/HTMLObjectElement.h b/Source/core/html/HTMLObjectElement.h
index 24fb0159b7a4fc1939835a06663b1ce61d8fca41..c698bc80f8cc1db26c7ad5ab43404ea32ae7c54e 100644
--- a/Source/core/html/HTMLObjectElement.h
+++ b/Source/core/html/HTMLObjectElement.h
@@ -92,7 +92,7 @@ private:
virtual const QualifiedName& subResourceAttributeName() const override;
virtual const AtomicString imageSourceURL() const override;
- virtual RenderPart* existingRenderPart() const override;
+ virtual LayoutPart* existingLayoutPart() const override;
virtual void updateWidgetInternal() override;
void updateDocNamedItem();
« no previous file with comments | « Source/core/html/HTMLFrameOwnerElement.cpp ('k') | Source/core/html/HTMLObjectElement.cpp » ('j') | no next file with comments »

Powered by Google App Engine