Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(519)

Unified Diff: Source/core/layout/LayoutPart.h

Issue 930183002: Move and rename RenderEmbeddedObject and RenderIFrame. (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Rename properly to LayoutIFrame in test expectations. Created 5 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutObject.cpp ('k') | Source/core/layout/compositing/CompositedLayerMapping.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutPart.h
diff --git a/Source/core/layout/LayoutPart.h b/Source/core/layout/LayoutPart.h
index 11819b4a779f16d58dd841f85dbcc418c5bf119f..2e3772a60bf9e145e84b22474ed8d0d75a55a1ff 100644
--- a/Source/core/layout/LayoutPart.h
+++ b/Source/core/layout/LayoutPart.h
@@ -28,7 +28,7 @@
namespace blink {
-// Renderer for frames via RenderFrame and RenderIFrame, and plug-ins via RenderEmbeddedObject.
+// Renderer for frames via RenderFrame and LayoutIFrame, and plug-ins via LayoutEmbeddedObject.
class LayoutPart : public LayoutReplaced {
public:
explicit LayoutPart(Element*);
« no previous file with comments | « Source/core/layout/LayoutObject.cpp ('k') | Source/core/layout/compositing/CompositedLayerMapping.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698