Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(117)

Unified Diff: media/cast/cast_config.h

Issue 916973003: Rename the members of FrameReceiverConfig (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 5 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | media/cast/cast_config.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/cast/cast_config.h
diff --git a/media/cast/cast_config.h b/media/cast/cast_config.h
index 9deb67805b68c1f8ce01f7f7a41419db52b1235c..20eedd23675ec47ffbaca51d9c24880b85e20e02 100644
--- a/media/cast/cast_config.h
+++ b/media/cast/cast_config.h
@@ -124,10 +124,10 @@ struct FrameReceiverConfig {
~FrameReceiverConfig();
// The receiver's SSRC identifier.
- uint32 feedback_ssrc; // TODO(miu): Rename to receiver_ssrc for clarity.
+ uint32 receiver_ssrc;
// The sender's SSRC identifier.
- uint32 incoming_ssrc; // TODO(miu): Rename to sender_ssrc for clarity.
+ uint32 sender_ssrc;
// Mean interval (in milliseconds) between RTCP reports.
// TODO(miu): Remove this since it's never not kDefaultRtcpIntervalMs.
« no previous file with comments | « no previous file | media/cast/cast_config.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698