Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(544)

Unified Diff: google_apis/drive/auth_service_interface.h

Issue 881403003: Rename gdata_errorcode.h to drive_api_error_codes.h (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix typos in BUILD.gn Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: google_apis/drive/auth_service_interface.h
diff --git a/google_apis/drive/auth_service_interface.h b/google_apis/drive/auth_service_interface.h
index 40a1905d54d18f623e4510d02e67e3ffab9a6285..361621980b35689d9ac9d59ce2470923d527ecb3 100644
--- a/google_apis/drive/auth_service_interface.h
+++ b/google_apis/drive/auth_service_interface.h
@@ -8,14 +8,14 @@
#include <string>
#include "base/callback_forward.h"
-#include "google_apis/drive/gdata_errorcode.h"
+#include "google_apis/drive/drive_api_error_codes.h"
namespace google_apis {
class AuthServiceObserver;
// Called when fetching of access token is complete.
-typedef base::Callback<void(GDataErrorCode error,
+typedef base::Callback<void(DriveApiErrorCode error,
const std::string& access_token)>
AuthStatusCallback;

Powered by Google App Engine
This is Rietveld 408576698