Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(217)

Unified Diff: google_apis/drive/auth_service.h

Issue 881403003: Rename gdata_errorcode.h to drive_api_error_codes.h (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix typos in BUILD.gn Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: google_apis/drive/auth_service.h
diff --git a/google_apis/drive/auth_service.h b/google_apis/drive/auth_service.h
index 381abebc51750bbcdd17cea9d53f749a2d18a918..50f3b9fa76275df4ebab32b57cd2d8b7fa57f439 100644
--- a/google_apis/drive/auth_service.h
+++ b/google_apis/drive/auth_service.h
@@ -60,7 +60,7 @@ class AuthService : public AuthServiceInterface,
// Called when authentication request from StartAuthentication() is
// completed.
void OnAuthCompleted(const AuthStatusCallback& callback,
- GDataErrorCode error,
+ DriveApiErrorCode error,
const std::string& access_token);
OAuth2TokenService* oauth2_token_service_;

Powered by Google App Engine
This is Rietveld 408576698