Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(753)

Unified Diff: chrome/browser/chromeos/drive/file_system/download_operation.h

Issue 881403003: Rename gdata_errorcode.h to drive_api_error_codes.h (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix typos in BUILD.gn Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/chromeos/drive/file_system/download_operation.h
diff --git a/chrome/browser/chromeos/drive/file_system/download_operation.h b/chrome/browser/chromeos/drive/file_system/download_operation.h
index 3e7d00cd939be3a7726c26159b4cb2c64b0a5d9f..9dcd52dcd2dc6ebac6ca6a6606d5ad0410cd2ffd 100644
--- a/chrome/browser/chromeos/drive/file_system/download_operation.h
+++ b/chrome/browser/chromeos/drive/file_system/download_operation.h
@@ -10,7 +10,7 @@
#include "chrome/browser/chromeos/drive/file_errors.h"
#include "chrome/browser/chromeos/drive/file_system_interface.h"
#include "chrome/browser/chromeos/drive/job_list.h"
-#include "google_apis/drive/gdata_errorcode.h"
+#include "google_apis/drive/drive_api_error_codes.h"
namespace base {
class FilePath;
@@ -96,7 +96,7 @@ class DownloadOperation {
void EnsureFileDownloadedAfterDownloadFile(
const base::FilePath& drive_file_path,
scoped_ptr<DownloadParams> params,
- google_apis::GDataErrorCode gdata_error,
+ google_apis::DriveApiErrorCode gdata_error,
const base::FilePath& downloaded_file_path);
// Part of EnsureFileDownloaded(). Called after updating local state is

Powered by Google App Engine
This is Rietveld 408576698